Ad Exchange Reporting experiencing partial outage

Resolved
Commerce Reporting Delay

Started
January 04, 2024 at 7:40 PM
Status
Resolved after 12 days

Impact

Operational
Affected
Reporting
Commerce Reporting
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are currently working to address a reporting delay in commission events from one of our network partners, affecting data from December 25, 2023 through December 26, 2023. We appreciate your patience and understanding as we quickly work to get this resolved.

  • Investigating
    Investigating

    We're experiencing an issue with analytics & reporting data on the Dashboard and Reporting APIs. Our best people are on it.