Resolved
Reporting & Analytics Delayed for Advertising

Started
January 29, 2024 at 11:48 PM
Status
Resolved after less than a minute

Impact

Degraded performance
Affected
Reporting
Ad Exchange Reporting
  • Resolved
    Resolved

    We're are no longer experiencing a delay for analytics & reporting data for the Sovrn Ad Exchange. Thank you for your patience!