Resolved
Reporting & Analytics Delayed for Advertising

Started
February 01, 2024 at 9:27 PM
Status
Resolved after 5 days

Impact

Degraded performance
Affected
Reporting
Ad Exchange Reporting
  • Resolved
    Resolved

    Analytics & reporting data for the Sovrn Platform is now up to date.

    Thank you for your patience!

  • Identified
    Update

    Analytics & reporting data for the Sovrn Platform is available through January 31st. Monthly data for January is now available.

    Our Teams continue to work on eliminating this data delay. Please expect full resolution or more updates by 12 AM UTC on Tuesday, February 6th.

  • Identified
    Identified

    We're experiencing an issue with analytics & reporting data. Data is delayed, and our best people are working on getting us caught up.

    Please expect full resolution or more updates by 5 AM UTC Friday, February 2nd.