Completed
Commerce Analytics Database Upgrade

Status
Resolved after 8 days
Started
February 14, 2024 at 10:00 PM
Completed
February 14, 2024 at 11:00 PM
Affects
Products
Commerce
  • Update
    February 14, 2024 at 10:00 PM
    In progress
    February 14, 2024 at 10:00 PM

    Maintenance is now in progress

  • In progress
    February 14, 2024 at 10:00 PM
    In progress
    February 14, 2024 at 10:00 PM

    We will be performing a database upgrade on 2/6 at 3pm MST and will last about 2 hours. During this window, downtime isn't expected. If that changes we'll send out an update. Thank you for your patience.

  • Completed
    February 14, 2024 at 10:00 PM
    Completed
    February 14, 2024 at 10:00 PM

    Maintenance has completed successfully