Commerce Reporting experiencing partial outage

Scheduled Reports not Sending since February 6

Resolved
Degraded performance
Started 2 months ago Lasted 4 days

Affected

Reporting
Ad Exchange Reporting
Updates
  • Resolved
    Resolved

    Scheduled reports are now successfully being sent for Advertising.

    Thank you for your patience!

  • Investigating
    Investigating

    We're experiencing an issue scheduled reports for Advertising. Some of them are not being successfully delivered, and have not been successfully delivered since February 6th. Our Teams are investigating.

    Please expect full resolution or more updates by 12 AM UTC Tuesday, February 20th.