Commerce Reporting experiencing partial outage

Commerce Analytics Database Upgrade

Completed
Scheduled for February 22, 2024 at 6:00 PM – February 23, 2024 at 6:00 AM

Affects

Reporting
Commerce Reporting
Updates
  • Completed
    February 23, 2024 at 6:00 AM
    Completed
    February 23, 2024 at 6:00 AM

    We are planning a scheduled maintenance to upgrade our Analytics Database. During this time, our Analytics Dashboard will not load past data but current day's data will be available. Other features affected include our Reporting APIs.

  • In progress
    February 22, 2024 at 6:00 PM
    In progress
    February 22, 2024 at 6:00 PM
    Maintenance is now in progress