Sovrn - Reporting & Analytics Delayed for Advertising – Incident details

Reporting & Analytics Delayed for Advertising

Resolved
Partial outage
Started 5 months agoLasted 1 day

Affected

Reporting

Partial outage from 8:45 PM to 10:58 PM

Ad Exchange Reporting

Partial outage from 8:45 PM to 10:58 PM

Updates
  • Resolved
    Resolved

    We're are no longer seeing a data delay & all custom reports have been resent.

    Thank you for your patience!

  • Investigating
    Investigating

    We're experiencing an issue with our data & are seeing a delay for Feb 20th. Our best people are working on a fix, but please note that custom reports have not been sent for Feb. 21st.

    Please expect full resolution or more updates by 5 AM UTC Friday, February 23rd.