Sovrn - Advertising Reporting Discrepancies – Incident details

Advertising Reporting Discrepancies

Resolved
Degraded performance
Started 5 months agoLasted 7 days

Affected

Reporting

Degraded performance from 11:46 PM to 10:19 PM

Ad Exchange Reporting

Degraded performance from 11:46 PM to 10:19 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thanks for your patience!

  • Identified
    Identified

    We've identified an issue with Advertising Reporting. Data pulled for metrics like bid rate & fill rate will not be entirely accurate for today's data, and through the weekend.

    Our Teams are aware of this issue, and you can expect full resolution or more updates by 12 AM UTC Tuesday, February 27th.