Commerce Reporting experiencing partial outage

Reporting & Analytics Delayed for Advertising

Resolved
Partial outage
Started about 1 month ago Lasted 1 day

Affected

Reporting
Ad Exchange Reporting
Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience!

  • Investigating
    Investigating

    We're experiencing an issue with analytics & reporting data causing reporting to be delayed. Teams are currently working on getting data back up-to-date.

    Please expect full resolution or more updates by 5 PM MT Wednesday, March 18th.