Commerce Reporting experiencing partial outage

Inflated Revenue on March 15th

Resolved
Operational
Started about 1 month ago Lasted 5 days

Affected

Reporting
Ad Exchange Reporting
Updates
  • Resolved
    Resolved

    Reports containing incorrectly inflated data have been resent. Thanks for your patience!

  • Identified
    Identified

    Users might have received some reports from Sovrn that show incorrect numbers for Friday, March 15th.

    There was a server anomaly from a Sovrn partner, which resulted in bids to come in at a massively inflated CPM. These bids are not real, and should NOT be counted in reporting. 

    We appreciate your understanding, and apologize for any confusion this may cause. Please reach out to Sovrn Support for more information.