Inaccurate Advertising Data for March 27th to March 30th

Resolved
Operational
Started about 1 month ago Lasted 6 days

Affected

Reporting
Ad Exchange Reporting
Updates
  • Resolved
    Resolved

    Data is now accurate for March, and this issue has been resolved. Thank you for your patience.

  • Monitoring
    Monitoring

    Our Teams continue to work on a fix for this issue. Thank you for your patience.

    Data is still not accurate when users pull the entire month of March 2024.

    Please expect more updates or full resolution by end-of-day Tuesday, April 16.

  • Identified
    Identified

    We have identified the issues, and are working on fixes. Daily data is accurate for March 27th, 28th, 29th, and 30th.

    Data is not accurate when users pull the entire month of March 2024. Teams are working diligently on resolving this issue.

    Please expect more updates or full resolution by end-of-day Monday, April 15.

  • Investigating
    Investigating

    Teams have identified inaccuracies with Advertising analytics data in the Sovrn Platform. This is only affecting data from March 27th to March 30th. Data outside of those days is accurate.

    Our Teams are investigating further. Please expect more updates by end-of-day tomorrow, April 12th.