Sovrn - Advertising Reporting & Analytics Data Delayed – Incident details

Advertising Reporting & Analytics Data Delayed

Resolved
Partial outage
Started 2 months agoLasted about 19 hours

Affected

Reporting

Partial outage from 5:25 PM to 12:14 PM

Ad Exchange Reporting

Partial outage from 5:25 PM to 12:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Reporting & analytics data is currently delayed for the Sovrn Ad Exchange. Teams are currently working to bring us back up-to-date.