Sovrn - Data Delay for the Sovrn Ad Exchange – Incident details

Commerce Reporting experiencing degraded performance

Data Delay for the Sovrn Ad Exchange

Resolved
Degraded performance
Started 22 days agoLasted about 5 hours

Affected

Reporting

Degraded performance from 3:03 PM to 8:14 PM

Ad Exchange Reporting

Degraded performance from 3:03 PM to 8:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thanks for your patience.

  • Investigating
    Investigating

    Data for the Sovrn Ad Exchange is currently delayed for August 20th, 2024.

    Our Teams are working hard to bring us back up-to-date.