Sovrn - Data Delay for Sovrn Commerce – Incident details

Commerce Reporting experiencing degraded performance

Data Delay for Sovrn Commerce

Resolved
Operational
Started 13 days agoLasted 5 days

Affected

Reporting

Degraded performance from 3:17 PM to 3:53 PM

Commerce Reporting

Degraded performance from 3:17 PM to 3:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Data for Sovrn Commerce is currently delayed. This can happen when third-party data is delayed from Commerce merchants and merchant networks.

    Our Teams are working hard to get data back up-to-date.