Sovrn - Commerce Analytics & Reporting Interruption – Incident details

Commerce Analytics & Reporting Interruption

Resolved
Major outage
Started 15 days agoLasted 1 day

Affected

Products

Major outage from 12:00 AM to 10:00 AM, Operational from 10:00 AM to 3:19 PM

Commerce

Major outage from 12:00 AM to 10:00 AM, Operational from 10:00 AM to 3:19 PM

Reporting

Major outage from 12:00 AM to 10:00 AM, Operational from 10:00 AM to 3:19 PM

Commerce Reporting

Major outage from 12:00 AM to 10:00 AM, Operational from 10:00 AM to 3:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    Between 01:00–10:00 UTC on July 10, 2025, Commerce reporting (Analytics dashboard and Real-Time Reports API) may have returned errors or no data. The issue has been resolved, and services are now stable and being monitored. If you encountered issues with data imports during this time, please resume or restart them to ensure all records are captured.
  • Investigating
    Investigating

    Between 01:00–10:00 UTC on July 10, 2025, Commerce reporting (Analytics dashboard and Real-Time Reports API) may have returned errors or no data. We are actively investigating the issue.