Resolved
Advertising Reporting Data is delayed

Started
January 18, 2023 at 5:20 PM
Status
Resolved after 1 day

Impact

Partial outage
Affected
Reporting
Ad Exchange Reporting
  • Resolved

    All reporting data is now up to date.

  • Identified

    We're currently working to resolve an issue that has caused a delay in Advertising Platform reporting data for 1/17/2023 & 1/18/2023. Please note that Meridian reporting data is unaffected.