Resolved
Commerce Analytics - Real-Time Data Delayed

Started
January 24, 2023 at 4:19 AM
Status
Resolved after about 17 hours

Impact

Operational
Affected
Reporting
Commerce Reporting
  • Resolved

    All data should now be caught up in Commerce Analytics

  • Monitoring

    We have implemented a fix and currently working to fill missing data.

  • Identified

    We are currently working to resolve an issue that may prevent real-time data from showing in the Commerce Analytics dashboard.