Commerce Analytics Database Upgrade

Completed
Scheduled for January 30, 2023 at 11:00 PM – January 31, 2023 at 12:18 AM

Affects

Reporting
Commerce Reporting
Updates
  • Completed
    January 31, 2023 at 12:18 AM
    Completed
    January 31, 2023 at 12:18 AM

    Maintenance has completed successfully.

  • In progress
    January 30, 2023 at 11:00 PM
    In progress
    January 30, 2023 at 11:00 PM

    Maintenance is now in progress

  • Planned
    January 30, 2023 at 11:00 PM
    Planned
    January 30, 2023 at 11:00 PM

    Scheduled Maintenance: Commerce Analytics will be temporarily unavailable on January 30, 2023 11:00PM UTC to January 31, 2023 2:00AM UTC to preform a required database upgrade. We apologize for any inconvenience caused by this downtime.