Resolved
Advertising Reporting Data is delayed in the Platform

Started
February 13, 2023 at 5:35 PM
Status
Resolved after about 6 hours

Impact

Operational
Affected
Reporting
Ad Exchange Reporting
  • Resolved

    Data is no longer delayed.

  • Identified

    We are have identified the issue, and reporting data is recovering.

  • Investigating

    We are currently investigating this incident.