Platform Reporting Maintenance

Completed
Scheduled for March 14, 2023 at 10:00 PM – 11:00 PM

Affected

Reporting
Ad Exchange Reporting
Updates
  • Completed
    March 14, 2023 at 11:00 PM
    Completed
    March 14, 2023 at 11:00 PM

    Maintenance has completed successfully

  • In progress
    March 14, 2023 at 10:00 PM
    In progress
    March 14, 2023 at 10:00 PM

    Maintenance is now in progress

  • Planned
    March 14, 2023 at 10:00 PM
    Planned
    March 14, 2023 at 10:00 PM

    We are planning for a scheduled maintenance during that time.