Resolved
Partial Commerce Reporting Delay Starting March 26, 2023

Started
March 26, 2023 at 6:00 PM
Status
Resolved after 3 days

Impact

Operational
Affected
Products
Commerce
Applications
platform.sovrn.com
  • Resolved

    This incident has been resolved.

  • Identified

    We are currently investigating a reporting delay affecting data from March 26, 2023 to present. During this period, data accessed via Commerce Analytics and our Reporting APIs may be incomplete.