Platform Advertising Analytics Maintenance

Completed
Scheduled for March 29, 2023 at 10:00 PM – 10:47 PM

Affects

Reporting
Ad Exchange Reporting
Updates
  • Completed
    March 29, 2023 at 10:47 PM
    Completed
    March 29, 2023 at 10:47 PM

    Maintenance has completed successfully.

  • In progress
    March 29, 2023 at 10:00 PM
    In progress
    March 29, 2023 at 10:00 PM

    Maintenance is now in progress

  • Planned
    March 29, 2023 at 10:00 PM
    Planned
    March 29, 2023 at 10:00 PM

    We are planning for a scheduled maintenance during that time. There should be no impact to reports or analytic graphs.