Commerce Analytics Database Upgrade

Completed
Scheduled for April 18, 2023 at 9:00 PM – 10:00 PM

Affected

Products
Commerce
Updates
  • Completed
    April 18, 2023 at 10:00 PM
    Completed
    April 18, 2023 at 10:00 PM

    Maintenance has completed successfully

  • In progress
    April 18, 2023 at 9:00 PM
    In progress
    April 18, 2023 at 9:00 PM

    Maintenance is now in progress

  • Planned
    April 18, 2023 at 9:00 PM
    Planned
    April 18, 2023 at 9:00 PM

    Scheduled Maintenance: Commerce Analytics may be temporarily unavailable on April 18, 2023 9:00PM UTC to April 18, 2023 10:00PM UTC to preform a required database upgrade. We apologize for any inconvenience caused by this downtime.