Sovrn - Advertising Reporting Data is delayed in the Platform – Incident details

Advertising Reporting Data is delayed in the Platform

Resolved
Partial outage
Started about 1 year agoLasted about 9 hours

Affected

Reporting

Partial outage from 2:39 PM to 11:43 PM

Ad Exchange Reporting

Partial outage from 2:39 PM to 11:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.