Commerce Analytics Database Upgrade

Completed
Scheduled for May 22, 2023 at 11:00 PM – May 23, 2023 at 5:00 AM

Affects

Products
Commerce
Updates
  • Completed
    May 23, 2023 at 5:00 AM
    Completed
    May 23, 2023 at 5:00 AM

    Maintenance has completed successfully.

  • In progress
    May 22, 2023 at 11:00 PM
    In progress
    May 22, 2023 at 11:00 PM

    Commerce Analytics may be temporarily unavailable on May 22, 2023 11:00PM UTC to May 23, 2023 5:00AM UTC to preform a required database upgrade. We apologize for any inconvenience caused by this downtime.