Commerce Analytics Database Upgrade

Completed
Scheduled for May 23, 2023 at 10:28 PM – May 24, 2023 at 3:58 AM

Affected

Products
Commerce
Updates
  • Completed
    May 24, 2023 at 3:58 AM
    Completed
    May 24, 2023 at 3:58 AM

    Maintenance has completed successfully

  • In progress
    May 23, 2023 at 10:28 PM
    In progress
    May 23, 2023 at 10:28 PM

    We are planning for a scheduled maintenance during that time.Commerce Analytics may be temporarily unavailable on May 23, 2023 10:00PM UTC to May 24, 2023 2:00AM UTC to preform a required database upgrade. We apologize for any inconvenience caused by this downtime.

  • Planned
    May 23, 2023 at 10:28 PM
    Planned
    May 23, 2023 at 10:28 PM

    We are planning for a scheduled maintenance during that time.Commerce Analytics may be temporarily unavailable on May 23, 2023 10:00PM UTC to May 24, 2023 2:00AM UTC to preform a required database upgrade. We apologize for any inconvenience caused by this downtime.