Resolved
Advertising reporting and analytic data is incomplete for August 16.

Started
August 17, 2023 at 12:18 AM
Status
Resolved after about 22 hours

Impact

Partial outage
Affected
Reporting
Ad Exchange Reporting
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Advertising reporting and analytic data is incomplete for August 16. We are working to resolve this issue. Expect resolution by 8/17/2023