Resolved
Advertising Reporting Data is delayed

Started
August 29, 2023 at 11:00 PM
Status
Resolved after 9 days

Impact

Partial outage
Affected
Reporting
Ad Exchange Reporting
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    There is currently a data delay in the Sovrn Platform caused by a third party. We hope to have data caught up as soon as possible, and will share more updates here as we make progress.