[Resolved] Data Processing Delay

Started on April 15, 2021 at 5:28 PM. Resolved after 2 days

Affected

meridian.sovrn.com
platform.sovrn.com
  • Investigating
    April 15, 2021 at 5:28 PM

    We are experiencing a delay in data reporting, and are actively working to resolve the problem.

  • Resolved
    April 17, 2021 at 5:30 PM

    We just resolved the issue!