[Resolved] Data Inaccuracies in Meridian Reporting

Started on June 18, 2021 at 7:23 PM. Resolved after 26 days

Affected

meridian.sovrn.com
platform.sovrn.com
Ad Exchange Reporting
  • Investigating
    June 18, 2021 at 7:23 PM

    We are currently seeing inaccurate data from 6/8 to 6/10. Our teams are actively working on resolving this issue as quickly as possible.

  • Identified
    June 21, 2021 at 9:58 PM

    We are continuing to work on a fix for this incident.

    We have also identified inaccurate data on 6/18 and 6/19.

  • Identified
    June 24, 2021 at 9:37 PM

    We are continuing to work on a fix for this incident.

    The data for 6/18 and 6/19 has been corrected.

  • Resolved
    July 14, 2021 at 3:03 PM

    Data has been corrected for 6/8 to 610, 6/18, and 6/19. Monthly reporting emails will be sent out shortly.