[Resolved] Data Processing Delay

Started on October 27, 2021 at 3:46 PM. Resolved after about 10 hours

Affected

Applications
meridian.sovrn.com
Applications
platform.sovrn.com
Reporting
Ad Exchange Reporting
  • Investigating
    October 27, 2021 at 3:46 PM

    We're experiencing a delay in data reporting, and are actively working to resolve the problem.

  • Identified
    October 27, 2021 at 3:47 PM

    Data starting from October 27 at 5AM UTC is delayed. We are continuing to work on a fix for this incident.

  • Monitoring
    October 27, 2021 at 8:25 PM

    We have fixed the problem and are currently working on catching up the delayed hours.

  • Resolved
    October 28, 2021 at 1:48 AM

    Data processing has caught up and is available.