Sovrn - Advertising Reporting Data is behind – Incident details

Advertising Reporting Data is behind

Resolved
Partial outage
Started over 2 years agoLasted about 23 hours

Affected

Reporting

Partial outage from 8:13 PM to 7:02 PM

Ad Exchange Reporting

Partial outage from 8:13 PM to 7:02 PM

Updates
  • Resolved
    Resolved

    Meridian data has been verified as correct.

  • Update
    Update

    All reporting and analytic hourly data on 12/02/2022 from 1PM UTC onwards has been rerun. Platform data is now correct. Still verifying Meridian data.

  • Identified
    Identified

    We have identified the issue, and have fixed it. The data processing jobs are now running, and catching up.

  • Investigating
    Investigating

    We are currently investigating this incident.