Sovrn - Commerce Reporting Delayed starting December 2, 2022 – Incident details

Commerce Reporting Delayed starting December 2, 2022

Resolved
Operational
Started over 2 years agoLasted 13 days

Affected

Products

Operational from 11:18 PM to 2:54 PM

Commerce

Operational from 11:18 PM to 2:54 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved, all data has been caught up.

  • Update
    Update

    We have successfully reprocessed data through December 9, 2022 and are working to complete missing data for December 6 though today.

  • Update
    Update

    We have successfully reprocessed data through December 6, 2022 and are working to complete missing data for December 6 though today.

  • Monitoring
    Monitoring

    We have implemented a fix and currently working to reprocess missing data.

  • Investigating
    Investigating

    We are investigating an issue in Commerce Analytics and reporting causing some data to be delayed starting on December 2, 2022. We are working to resolve this as soon as possible. Visit our Status Page for the latest updates on this issue.