Sovrn - Commerce Reporting Delay – Incident details

Commerce Reporting Delay

Resolved
Operational
Started 3 months agoLasted 3 days

Affected

Reporting

Operational from 9:10 PM to 4:58 PM

Commerce Reporting

Operational from 9:10 PM to 4:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We're experiencing an issue with analytics & reporting data on the Dashboard and Reporting APIs. Our best people are on it.