Sovrn - Data Delay for the Sovrn Ad Exchange – Incident details

Data Delay for the Sovrn Ad Exchange

Resolved
Degraded performance
Started 6 days agoLasted 3 days

Affected

Reporting

Degraded performance from 3:13 PM to 1:50 PM

Ad Exchange Reporting

Degraded performance from 3:13 PM to 1:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Data for the Sovrn Ad Exchange is currently delayed. This happens when we detect issues with upstream data which requires our teams to investigate further to make sure there are no discrepancies.

    Our Teams are working hard to bring us back up-to-date.